Home / Community / Forum / Poker Forum / Poker Ausbildung /

holdem manager: hud geht nicht

Alt
Standard
holdem manager: hud geht nicht - 19-10-2010, 20:17
(#1)
Benutzerbild von Wastl7
Since: Nov 2007
Posts: 7
hallo erstmal,

ich habe mir die trial version des holdem manager geholt.
hab allerdings probleme ihn zum laufen zu bringen.

ich hab alles nach anleitung installiert und er importiert auch die hände, aber der hud geht nicht.

kann mir vielleicht jemand helfen?

schon mal danke im vorraus.

mfg
wastl
 
Alt
Standard
19-10-2010, 21:05
(#2)
Gelöschter Benutzer
Ich grüße dich,

bitte folgendes prüfen und nochmal hier melden :

Zitat:
Zitat von Gelöschter Benutzer Beitrag anzeigen
Hallo,

AutoImport muss laufen. Wenns nicht geht, bitte folgendes durchchecken:

- dbcontrolpanel.exe, holdemmanager.exe und hmhud.exe müssen als Admin gestartet werden. Gehe dazu in den Installationsordner von HM, bei mir ist das Programme, RVG Software, Holdemmanager, dann Rechtsklick auf die oben genannten Dinge und Eigenschaften wählen. Dann oben auf Kompatibilität und unten "Programm als ein Administrator ausführen".
Sollte das grau hinterlegt sein, musst du zuerst die Benutzerkontensteuerung einschalten. Das geht unter Systemsteuerung, Benutzerkonten.

- PokerStars Handhistory muss in Englisch gespeichert werden. Das kannst du in der PokerStars Software unter Optionen, Handverlauf-Optionen einstellen.

- Benutzerkontensteuerung (bei Vista und Win7) wieder ausschalten falls noch nicht geschehen
 
Alt
Standard
19-10-2010, 21:35
(#3)
Benutzerbild von Wastl7
Since: Nov 2007
Posts: 7
danke für die schnelle antwort, es geht aber immer noch nicht.
allerdings weiß ich nicht wie man die benutzerkontensteuerung ausschaltet:

wastl
 
Alt
Standard
19-10-2010, 22:11
(#4)
Gelöschter Benutzer
Ok, also Hände speicherst du bereits auf Englisch ab und Auto Import läuft?

Bei mir lags damals an der Benutzerkontensteuerung. Diese Funktion kannst du normalerweise in der Systemsteuerung unter Benutzerkonten ein-/ausschalten.
 
Alt
Standard
19-10-2010, 22:51
(#5)
Benutzerbild von Wastl7
Since: Nov 2007
Posts: 7
ja hände werden in englisch gespeichert und auto import läuft.

benutze win7 und bei benutzerkontensteuerung ist nichts zu finden zum ausschalten.

gibts noch andere gründe warum es nicht geht?

und gleich noch ne frage, muß man dem omaha manager extra runterladen oder gibts da ein paket mit hm?
 
Alt
Standard
20-10-2010, 00:04
(#6)
Gelöschter Benutzer
Geb bei Win 7 einfach "Benutzerkonten" in die Suche ein. Dann klickst auf das Suchergebnis Benutzerkonten und kannst ganz unten die Benutzerkontensteuerung ausschalten.

Mit Omaha Manager kenne mich mich leider nicht aus.
 
Alt
Standard
20-10-2010, 19:18
(#7)
Benutzerbild von Wastl7
Since: Nov 2007
Posts: 7
erstmal danke für deine hilfe.

ich weiß was du meinst mit benutzerkontensteuerung, aber da gibts bei mir nichts zum ausschalten oder ich checks einfach nicht.

liegts vielleicht an was anderen??
 
Alt
Standard
20-10-2010, 19:29
(#8)
Gelöschter Benutzer
Du könntest im HM mal unter HUD Options noch schauen, ob "Launch HUD with Auto Import" aktiviert ist und ob unter "Player Preferences" bei "Use for" alles richtig konfiguriert ist.

Allerdings verstehe ich nicht, wieso es bei dir nichts gibt, um die Benutzerkontensteuerung auszuschalten. Wenn du es so machst, wie ich es oben beschrieben habe, kommst du dorthin:



Unten siehst du hier "Einstellungen der Benutzerkontensteuerung ändern".
 
Alt
Standard
20-10-2010, 20:15
(#9)
Benutzerbild von Wastl7
Since: Nov 2007
Posts: 7
danke jetzt hab ich es geändert.
aber jetzt geht gar nichts mehr, nicht mal mehr der auto import.

gibts sonst noch was zu beachten ist??
 
Alt
Standard
20-10-2010, 20:23
(#10)
Gelöschter Benutzer
Das kann eigentlich nicht sein, dass nichts mehr geht. Nach jeder Änderung an der Benutzerkontensteuerung muss der PC neugestartet werden! Hast du dies gemacht? Dies hilft auch, wenn der HM mal nicht geht.