Home / Community / Forum / Poker Forum / IntelliPoker Support /

[Fragen/Probleme] Verbindung zu Pokerstars klappt nicht mehr

Alt
Thumbs down
Verbindung zu Pokerstars klappt nicht mehr - 07-04-2017, 07:42
(#1)
Benutzerbild von freezer405
Since: Aug 2012
Posts: 21
Hi Leute,

seit ungefähr Anfang April, 1. oder 2. April, komme ich nicht mehr in Pokerstars rein. Jedes mal beim Laden öffnet sich die Lobby nicht. Habe schon mehrfach meine Pokerstars software gelöscht und neu runtergeladen. Dann ging es vor drei Tagen genau einmal und jetzt wieder nicht. Hab schon ein paar Dinge probiert, wie z.B. meine firewall ausgeschaltet, hilft aber nichts. Ich glaube, das Problem hängt mit windows 7 zusammen.
Beim Einloggen sehe ich kurz das Ladefenster, wenn ich dann dort auf network klicke, sind alle server auf 100 %, nur der Manx telecom, Isle of man, ist auf bad und 0 %.
Ich glaube auch nicht, dass ich der einzige mit diesem Problem bin, denn gestern spielte ich dann statt auf Poker Stars eben auf meinem Party Poker account und dort herrschte doppelt so viel traffic an den Tischen wie es sonst üblich ist! Sollte Pokerstars mal zu denken geben.....
Danke schon mal im Voraus!

Gruß freezer
 
Alt
Standard
08-04-2017, 21:52
(#2)
Benutzerbild von freezer405
Since: Aug 2012
Posts: 21
Hi Leute!

Es geht leider immer noch nicht! Hat denn keiner eine Idee??
Würde diesen Monat gerne in der Masters Liga spielen, kann mich aber nicht anmelden. Beim Laden hört die Software immer auf. Komme nicht mal bis zum Login?!

Gruß freezer
 
Alt
Standard
10-04-2017, 01:00
(#3)
Benutzerbild von freezer405
Since: Aug 2012
Posts: 21
Hab ne Lösung gefunden! Hat sich somit erledigt!