Home / Community / Forum / Poker Forum / IntelliPoker Support /

Probleme nach einem Vista-Update

Alt
Standard
Probleme nach einem Vista-Update - 10-04-2008, 12:24
(#1)
Benutzerbild von joe1p
Since: Dec 2007
Posts: 6
BronzeStar
Also schon vor einer Woche hatte ich das Problem dass beim Starten von PS, nur ganz kurz das Dialogfeld "Contacting site" kommt und dann gar nichst mehr. Nach unzähligen Neustarts und Neuinstallationen die nix gebracht haben, konnte ich das Problem damit lösen das System ein paar Tage zurückzusetzen.

Bis gestern abend konnte ich problemlos spielen, dann kam es aber wieder zu einem der "normalen" Windows-Updates das mit dem Neustart heute morgen "aktiv" wurde und nun bin ich wieder genau beim gleiche Problem angelangt. Nun könnte ich natürlich das System wieder zurücksetzen aber eigentlich kann das ja nicht Sinn der Sache sein.

Natürlich kamen mir auch Firewall-Überlegungen und ähnliche Dinge in den Sinn, aber wieso sich diese von heute auf morgen verändern sollten ist mir unerklärlich.

Vielen Dank schon mal für eure Hilfe.
 
Alt
Standard
10-04-2008, 13:00
(#2)
Benutzerbild von karolinska
Since: Dec 2007
Posts: 131
BronzeStar
Zitat:
nur ganz kurz das Dialogfeld "Contacting site" kommt
Mach doch mal einen Screenshot von dem Fenster mit geöffneter "Detail"-Ansicht.
 
Alt
Standard
10-04-2008, 13:19
(#3)
Benutzerbild von joe1p
Since: Dec 2007
Posts: 6
BronzeStar
Hm, ich weiß nicht genau was du mit "Detail" Ansicht gemeint hast, aber wenn ich starte kommt da zuerst stets die Abfrage der Benutzerkontensteuerung unter Vista und wenn ich da auf Fortsetzen gehe für höchstens eine Sekunde das Feld Contacting Site und dann ist wieder alles weg.

Kann da leider keinen Screenshot machen, weil dass diese Benutzerkontensteuerung nicht zulässt.
 
Alt
Standard
10-04-2008, 13:24
(#4)
Gelöschter Benutzer
Schalte die Benutzerkontensteuerung einfach ab. Das nervt sowieso
: jede Veränderung des Systems muß man erst Bestätigen.
 
Alt
Standard
10-04-2008, 16:16
(#5)
Benutzerbild von DannyCoy
Since: Aug 2007
Posts: 703
denke eher das das connection problem nicht an dir liegt habe seit tagen nur connection probleme mit pokerstars. im schnitt so alles 10 minuten. aber erst seit dem letzten stars update. somit muss ich leider wo anderes spielen und bekomme auch noch rakeback dafür
 
Alt
Standard
11-04-2008, 00:44
(#6)
Benutzerbild von joe1p
Since: Dec 2007
Posts: 6
BronzeStar
Eine Sache wollte ich noch erwähnen die mir eben durch Zufall aufgefallen ist. Mit der Playmoney-Version (dh. der deutschen Version) gibts lustigerweise keine Probleme.
 
Alt
Standard
11-04-2008, 15:12
(#7)
Benutzerbild von PrinzP1
Since: Mar 2008
Posts: 18
BronzeStar
eigentlich seltsam, ich hatte das selbe problem, was sich allerdings nach einer neuinstallation erledigt hat, dass das bei dir nicht funzt versteh ich nicht...
 
Alt
Standard
14-04-2008, 11:05
(#8)
Benutzerbild von karolinska
Since: Dec 2007
Posts: 131
BronzeStar
Zitat:
Schalte die Benutzerkontensteuerung einfach ab. Das nervt sowieso : jede Veränderung des Systems muß man erst Bestätigen.
Das wäre ein großer Fehler und zeigt, dass Du das dahinterstehene Konzept nicht verinnerlicht hast. Erfahrene User können die Warnmeldungen über die lokalen Gruppenrichtlinien deaktivieren und arbeiten dennoch mit UAC!
 



Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Vista Probleme Mart83 Poker Ausbildung 14 11-04-2008 07:47
PO nach PokerStars Update gkini Poker Ausbildung 11 13-03-2008 08:34
Probleme mit PO seit Poker stars update Profigambler Poker Ausbildung 13 12-03-2008 20:06
Probleme seit Update - Popup Sini05 IntelliPoker Support 10 13-01-2008 16:08
PokerOffice nach Update von PokerStars gkini IntelliPoker Support 4 12-01-2008 09:59