Home / Community / Forum / Poker Forum / Poker Ausbildung /

Poker Ace: Your registration needs updated ????????

Alt
Standard
Poker Ace: Your registration needs updated ???????? - 03-07-2008, 21:32
(#1)
Benutzerbild von Kalle187
Since: Sep 2007
Posts: 786
Hallo Freunde des Kartenspiels,


ich hab vor einiger Zeit Poker Ace käuflich erworben und bis ebend lief das auch problemlos.

als ich es ebend jedoch zum laufen bringen wollte, kam folgende Fehlermeldung


" Your registration needs updated. Please verify that today is July 3 2008 and allow pokerace to connect to the internet in order update your registration. "


laut google handelt es sich nun entweder um nen pokerace-server, der down sein könnte,
irgendwelche datumseinstellungen,die ich verändert haben sollte
oder um irgendwelche proxy und firewalleinstellungen.


nun habe ich aber weder am datum, noch an meinen firewalleinstellunegn rumexperimentiert und es läuft trotzdem nicht.
einen nicht laufenden pokerace server erachte ich auch als etwas abwägig...



hattet ihr das problem auch schon mal und wie habt ihr es behoben. bzw. was würdet ihr mir raten ?
 
Alt
Standard
04-07-2008, 03:01
(#2)
Benutzerbild von r4v3n99
Since: Aug 2007
Posts: 1.188
Also ich gehe in solchen Fällen meist den Weg des geringsten Widerstandes.

Zunächst hilft meist ein Blick ins Support-Forum der Software.

Hab mal kurz geschaut und folgendes gefunden:

http://www.pokertracker.com/forums/v...t=6919&p=31891

Sollte dir das nicht weiterhelfen, wende dich einfach direkt an den Support:

https://www.pokertracker.com/support/?cat_id=2

Klick dich dort durch das Ticket-System und du bekommst fachliche Hilfe
 
Alt
Standard
04-07-2008, 12:57
(#3)
Benutzerbild von Kalle187
Since: Sep 2007
Posts: 786
so weit so gut...

der häufigste fehler soll ja sein,dass das datum des rechners nicht stimmt, kann mir zwar nicht vorstellen,dass das bei mir der fall ist, aber mal eine frage dazu ...welches datum ist damit gemeint ?
das windows datum, dass zur windowsuhr gehört oder irgendnen anderes , zb im bios oder so ???



mitlerweile kommt auch nicht mehr die anfangs genannte fehlermeldung, sondern das ganz normale fenster der trial-version.
mir wird nun gesagt,dass ich eine trial version habe und diese nun abgelaufen ist. ich habe mir, wie erwähnt, PA käuflich erworben und wenn ich meinen register-code nochmal eingebe,heißt es er wäre ungültig.


....mich durch die ganzen englsichen supportseiten klicken, ist irgendwie zwecklos,da ohnehin überall das gleiche steht, was mir nicht weiterhilft bzw. wo ich die entscheidenen stellen falsch verstehe. und darauf denen meine probleme auf englisch zu schildern hab ich auch keine lust, da ich des englischen zwar halbwegs mächtig bin, aber nicht glaube irgendwelche technischen probleme verständlich äußerbn zu können.


wäre jedenfalls toll,wenn sich hier irgendwer rumtreibt,der dieses problem kennt und einen plausiblen lösungsweg parat hat



so long ....

Geändert von Kalle187 (04-07-2008 um 12:58 Uhr). Grund: ...