Home / Community / Forum / Poker Forum / Poker Ausbildung /

F Secure installiert und nun lauft PostgreSQL nicht mehr ...

Alt
Standard
F Secure installiert und nun lauft PostgreSQL nicht mehr ... - 13-02-2009, 10:35
(#1)
Benutzerbild von Mike$100481$
Since: May 2008
Posts: 3.848
BronzeStar
Moin,

hab durch das aktuelle CHIP Heft ne Vollversion von F Secure 2008 auf meinen PC gehauen(ist mal besser als das kostenlose Antivir!)und jetzt läuft PT3 nicht mehr bzw ich bekomme beim starten ne Fehlermeldung das PostgreSQL nicht mehr läuft folglich kann ich natürlich ohne PostgreSQL kein Hände mehr aufzeichnen,bin grad hin und hab F Secure wieder deeinstalliert und jetzt läuft PT3 bzw PostgreSQL auch wieder hää wieso das???

Geändert von Mike$100481$ (13-02-2009 um 15:19 Uhr).
 
Alt
Standard
13-02-2009, 11:27
(#2)
Benutzerbild von hohertamrat
Since: Dec 2007
Posts: 251
BronzeStar
Mike$100481$, ich vermute mal das du eine Standardinstallation von PostgreSQL gemacht hast, dann läuft nämlich die Kommunikation der Datenbank über den Port 5432.

F-Secure sperrt wahrscheinlich diesen Port und damit ist keine Kommunikation zwischen PT3 und PostgreSQL mehr möglich.
Das Verhalten von F-Secure ist zwar etwas ungewöhnlich, da die meisten Programme dieser Art die lokale Kommunikation lokaler Programme, also die Kommunikation mit localhost (bzw. 127.0.0.1) anders behandeln und kaum beeinflussen, aber möglich ist das.

Must also bei F-Secure den Port 5432 freigeben denn dürfte PT3 wieder mit PostgreSQL kommunizieren können.
 
Alt
Standard
13-02-2009, 12:46
(#3)
Benutzerbild von ThimoF
Since: Sep 2007
Posts: 816
Zitat:
Zitat von hohertamrat Beitrag anzeigen
Mike$100481$, ich vermute mal das du eine Standardinstallation von PostgreSQL gemacht hast, dann läuft nämlich die Kommunikation der Datenbank über den Port 5432.

F-Secure sperrt wahrscheinlich diesen Port und damit ist keine Kommunikation zwischen PT3 und PostgreSQL mehr möglich.
Das Verhalten von F-Secure ist zwar etwas ungewöhnlich, da die meisten Programme dieser Art die lokale Kommunikation lokaler Programme, also die Kommunikation mit localhost (bzw. 127.0.0.1) anders behandeln und kaum beeinflussen, aber möglich ist das.

Must also bei F-Secure den Port 5432 freigeben denn dürfte PT3 wieder mit PostgreSQL kommunizieren können.
Da stimme ich ganz klar zu! Dann MUSS es wieder funzen! Der Mann hat Ahnung
 
Alt
Standard
13-02-2009, 15:19
(#4)
Benutzerbild von Mike$100481$
Since: May 2008
Posts: 3.848
BronzeStar
Ja das hab ich noch in errinerung mit dem Port 5432!


Jo dann werd ich das mal versuchen und Danke an euch beide.


Meld mich dann nochmal obs geklappt hat aber klingt logisch
 
Alt
Standard
13-02-2009, 17:27
(#5)
Benutzerbild von St_Hawking
Since: Oct 2007
Posts: 176
Welchen Fehler hast du denn genau?
Startet PT3 und meldet dann das es keinen Kontakt zu postgres hat?
Dann könnte helfen den Starttyp des Datenbankdienstes von "automatisch" auf "manuell" zu ändern.
(Systemsteuerung -> Verwaltung -> Dienste)

Ansonsten gibt es wohl auch gewisse Probleme im Zusammenspiel von F-Secure und PostgreSQL, die nichts mit geblockten Ports zu haben.
Das ist schon seit längerer Zeit bekannt aber offensichtlich noch nicht abschließend gelöst. Hängt wohl auch von der Version ab. Bei mir läuft z.B. F-Secure PC Protection und macht keine Probleme.
 
Alt
Standard
14-02-2009, 01:48
(#6)
Benutzerbild von Mike$100481$
Since: May 2008
Posts: 3.848
BronzeStar
Also ich hab das was die Jungs oben gesagt haben noch nicht versucht obs geht,Versionstechnisch hab ich halt ne kostenlose von 2008 aber die Vollversion "F-Secure Internet Security 2008" oder so nennt sich das Ding glaub,ja die war halt im aktuellen CHIP Heft auf der CD mit bei!


Problem ist halt wohl F Secure weil wie ich ja schon sagte wenn ichs deeinstalliere was ich ja gemacht hab läuft PT3 ganz normal!

Ich krieg halt ne Meldung PostgreSQL is not running bla bla bla und ein Link dazu wo ich dann im PT3 Forum bei Probleme mit PostgreSQL rauskomme aber das was da steht bringt mich nicht weiter!

Kein Plan was ich da machen kann/soll außer halt das mit dem Port wenn das überhaupt was bringt!


Kannst mir vielleicht mal nen Link geben weil du sagst es sei schon länger bekannt das F Secure und Postgre... zusammen immer Probs machen?

Dann kann ich das mal durchlesen,wär schon nicht schlecht wenn ich das hinbekomme dann brauch ich keine Software kaufen

Geändert von Mike$100481$ (14-02-2009 um 01:50 Uhr).
 
Alt
Standard
14-02-2009, 07:18
(#7)
Benutzerbild von St_Hawking
Since: Oct 2007
Posts: 176
Hallo Mike
oder soll ich sagen chicko0815 (chip.de)

pg-forum:
http://www.pg-forum.de/installation-...prachen-2.html

bei strategy gibts auch nen Fred zu F-Secure und PostgreSQL.
(ist, glaub' ich, nicht gern gesehen wenn ich den Link hier poste)
geht aber in die Richtung von meinem Tip mit der Dienstverwaltung.

Das Problem scheint wohl darin zu liegen das PT3 den bereits laufenden Dienst (postmaster) nicht erkennt. Die Lösung ist eben vor dem Start von PT3 den postmaster einmal neu zu starten, oder eben so wie ich es beschrieben habe den Dienst auf manuell zu stellen damit er nicht gleich mit dem Windows Start läuft sondern erst dann gestartet wird wenn PT3 ihn aufruft.
Wie gesagt bei mir funktioniert das.
 



Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
HILFE, bekomme PT3 und PostgreSQL nicht zum laufen M_SKiba_83 Poker Ausbildung 4 04-02-2009 13:46
PostgreSQL-Installation für HM funktioniert nicht Ramses1298 Poker Ausbildung 0 23-12-2008 18:10
Seit Update läuft Pokertracker nicht mehr rund EmoPokerQh9h IntelliPoker Support 7 15-05-2008 04:04
cash läuft nicht ... Ilvi IntelliPoker Support 24 18-03-2008 18:12
Table Themes werden nicht Installiert oLFiii IntelliPoker Support 6 25-11-2007 19:33