Home / Community / Forum / Poker Forum / Poker Ausbildung /

Probleme mit LevelOne Wlan WNC 0301

Alt
Standard
Probleme mit LevelOne Wlan WNC 0301 - 10-06-2009, 11:08
(#1)
Benutzerbild von Bluebird209
Since: Nov 2007
Posts: 133
Hallo zusammen,
irgendwie krieg ich mein wlan nicht stabil zum laufen. Zum Treiber installieren, muss eine Wlan Utility mit installiert werden, die dann die Verbindungen managed (hier trage ich Schlüssel etc ein). Dies zeigt neben der Signalstärke in % auch die Empfangenen Pakete an. Es passiert allerdings öfters in letzter Zeit, dass die Signalstärke zwar 90 oder sogar 100% beträgt, aber keine Pakete Empfangen werden. Internet funktioniert dann natürlich nicht. Die Vista eigene Wlan Steuerung zeigt dann an, dass ich zwar mit einem Netzwerk verbunden wäre, aber nur lokal, also der Zugang zum Internet fehlt. Manchmal bricht das ganze auch mitten im Betrieb zusammen. Zum laufen bekommt man das ganze manchmal durch neustarts, manchmal durch neu verbinden, manchmal garnicht... Diese Wlan Utility habe ich auch schon mehrfach neu installiert, aber auch das hat nichts gebracht... Was auch komisch ist, iwann habe ich diese Utility mal wieder geschlossen gehabt und habe mich dann über die Vista Steuerung mit dem Netzwerk verbunden, dass hat geklappt... Beim nächsten mal, hat es wiederrum nicht geklappt. Wenn ich die Utility ganz deinstalliere und nur über Vista Wlan Steuerung gehe, dann verbindet er sich zwar mit dem Netzwerk, aber wieder ist kein Zugriff zum Internet möglich (also die kleine Weltkugel vor den beiden PCs (Symbol) fehlt)...
Nochwas merkwürdiges: Wenn ich die Software deinstalliere und dann bei der Konfiguration von Vista nachschaue, steht da was von Realtek... aber ich hab eigentlich eine LevelOne...?

Wäre super wenn irgendjemand Ideen dazu hat!
Achja, also an Reichweite etc kann es nicht liegen, ich hatte extra schon mal ne große antenne ausprobiert. Am Router kanns eigentlich auch nicht liegen, denn auf allen andern PCs läuft es ohne Probleme!!!

Gruß
Blue
 
Alt
Standard
10-06-2009, 11:59
(#2)
Benutzerbild von hohertamrat
Since: Dec 2007
Posts: 251
BronzeStar
Bluebird, die WLAN-Verbindung und die Internetverbindung sind auch wenn das eine über das andere läuft, zwei verschiedene Dinge.

Wie die meisten Anwender hast du wahrscheinlich einen Router mit eingebauten DSL Modem. Die Kommunikation mit dem Internet erfolgt bei dir so, das dein Rechner die Daten fürs Internet über die WLAN-Verbindung an den Router schickt und dieser leitet diese dann ins Internet und umgekehrt.
So wie du es schilderst scheint dieses Routing zeitweilig nicht zu funktionieren.
Zur Analyse muss ich wissen, wie die Internetverbindung aufgebaut wird, dich starten einer Internetanwendung oder über eine Extra-Utility?


Barbarus hic ergo sum, quia non
intellegor ulli.
(Ovid)
 
Alt
Standard
10-06-2009, 12:54
(#3)
Gelöschter Benutzer
die verbindungsprobleme hast du aber nicht zufällig regelmässig immer so zur ungefähr gleichen zeit?

das ganze hört sich nicht an als gäbe es ein problem mit deinem funknetz sondern mit der dns-auflösung über deinen isp.

wenn windows anzeigt das netz ist lokal verfügbar, dann ist damit nämlich auch alles ok nur du kommst halt nicht darüber hinaus.

beliebter fehler ist hier im setup des router anzugeben "dauerhaft verbinden" weil man ja ne flatrate hat.

bei der methode wird die verbindung aufgebaut und dann, egal ob genutzt oder nicht dauerhaft gehalten. da eine flatrate aber nicht gleichbedeutend mit einer standleitung ist, dafür ist die einstelllung des routers eigentlich gedacht, wird die verbindung automatisch durch deinen internetanbieter alle 12/24h getrennt. bei langer laufzeit oder anderen gleichzeitigen ereignissen, kann es schon mal vorkommen das du dann den router reseten musst um wieder eine verbindung zu bekommen. waren viele einseitige verbindungen (udp outbound) offen wie z.b. bei der verwendung von filesharing hosts, kann es auch sein das es zu ungültigen terminierungen kam und dein rechner versucht die verbindungen wieder aufzubauen. das kann dann sehr langwierig sein und du bekommst davon auch nix mit weil es komplett im hintergund läuft. für dich sieht das so aus als ob die verbindung nicht wieder aufgebaut wäre zum inet.

stelle um diesem abzuhelfen deinen router so ein, das er bei bedarf automatisch mit dem netz verbindet und bei nichtnutzung, sagen wir nach 15minuten, sich abmeldet. dies sollte das problem eigentlich beheben.

solltest du dann immer noch probleme haben, solltest du ein statusprotokoll deines routers ausdrucken und mit einer supportanfrage an deinen isp senden.
 
Alt
Standard
10-06-2009, 14:11
(#4)
Benutzerbild von Bluebird209
Since: Nov 2007
Posts: 133
Also es kann nicht an der Kommunikation zwischen Router und Internet liegen, es muss an der Kommunikation zwischen Router und meiner Wlan Antenne liegen, denn zeitgleich komm ich mit meinem Laptop, Ipod, dem Laptop meiner Sis und dem PC meines Vaters ohne Probleme ins Internet über denselben Router und über Wlan.

Nach eurer Theorie müsste ich ja, wenn das Wlan mal wieder ausfällt, aber anzeigt es wäre lokal verbunden, auf die Konfigurationsseite des Routers kommen (192.168.2.1)... Doch nicht mal das funktioniert... Versteht ihr was ich meine?

Die Internetverbindung wird durch starten einer Internetanwendung aufgebaut, also kein extra Programm. Wie gesagt, nur die Wlan Verbindung über dieses Utility... Das Problem tritt auch total unregelmäßig auf...
 
Alt
Standard
10-06-2009, 22:34
(#5)
Benutzerbild von hohertamrat
Since: Dec 2007
Posts: 251
BronzeStar
Jetzt wird die Sache verständlicher.

Deutet alles auf Treiberproblem hin. Jetzt die Frage hast du die 301 Karte oder den 301 Stick?

Das Modell des Routers wäre auch nützlich.


Barbarus hic ergo sum, quia non
intellegor ulli.
(Ovid)

Geändert von hohertamrat (10-06-2009 um 22:39 Uhr).
 



Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Auf PS pokern mit Wlan Handy ? bertilein43 IntelliPoker Support 14 23-08-2010 19:05
WLAN Session i.O. oder NICHT ?? Andre_081978 IntelliPoker Support 15 01-11-2008 15:01
Technisches Problem mit WLAN powerhockey Poker Talk & Community 33 18-09-2008 10:07
Probleme dibetage IntelliPoker Support 3 20-02-2008 21:50
SnG Probleme Moritz Lan IntelliPoker Support 96 14-02-2008 22:42