Home / Community / Forum / Poker Forum / Poker Ausbildung /

Holdem Manager Datenformatprobleme bei der Installation

Alt
Standard
Holdem Manager Datenformatprobleme bei der Installation - 25-06-2009, 22:46
(#1)
Benutzerbild von TNT2006NEW
Since: Dec 2007
Posts: 8
Hallo

Ich hoffe hier weiß jemand noch einen Rat.

Ich habe Probleme bei der Installation von PostgreSQL und dem Holdem Manager.

Nach der Installation von PostgreSQL Installiere ich den Holdem Manager.
Nach Start des Holdemmanager muss ich mich am Datenbankdienst anmelden und gelange dann in die Ansicht, in welcher ich eine Datenbank einrichten kann (siehe Bild im Anhang). Wenn ich dann auf "Create New Database" gehe und einen Namen vergebe, erhalte ich immer folgende Fehler Meldung:
Falsche Datenbankformat (siehe Bild im Anhang)
Wenn ich anschließende den Holdem Manager neu starte steht hinter dem Datenbanknamen "unkwon" und der Holdem Manager lässt sich nicht starten.

Ich habe die Installation beider Programme inzwischen Mehrfach vorgenommen und bin nach der Anleitung hier aus dem Forum gegangen.

Ich hatte vor längerer Zeit die Trial Version vom Holdem Manager installiert. Damals funktinoierte alles. Vielleicht hatte hier ja auch schon jemand mal so ein Problem.

Ich nutze PostgreSQL 8.3 von der Hompage vom Holdem Manager
Holdem Manager 1.8.4 (1.09Beta7 ebenfalls schon probiert)
Windows XP

Geändert von TNT2006NEW (25-06-2009 um 22:48 Uhr).
 
Alt
Standard
26-06-2009, 01:22
(#2)
Gelöschter Benutzer
Bist du nach der Anleitung von Kaizen2000 vorgegangen?

http://www.intellipoker.com/communit...ad.php?t=73011

Es ist wichtig, dass du vor einer Neuinstallation alles löschst, das den Namen PostgreSQL trägt ;-).
 
Alt
Standard
26-06-2009, 11:48
(#3)
Gelöschter Benutzer
Du hast doch alles perfekt und völlig richtig installiert!!
Anstatt eine neue Datenbank anzulegen, musst Du nur noch die database 'Holdem Manager' auf 'default' setzen.

 
Alt
Standard
26-06-2009, 16:22
(#4)
Benutzerbild von TNT2006NEW
Since: Dec 2007
Posts: 8
Ja bin nach der Anleitung aus dem LINK vorgegangen und habe auch sämtliche Verzeichnisse, ect... welche im Bezug auf PostgreSQL standen gelöscht (zumindest die die ich über ide Suchfunktion in Windows finden konnte).

Wenn ich auf den Button "Set as default" klicke, kommt immer die Fehler Meldung" You can only make Holdem Manager databases the default database"

Kann es angehen, dass eventuell ein anderes tracking Programm hier noch irgendwelche verstecken Daten liegen hat, welche nicht korrekt gelöscht wurden. Oder kann hier eventuell eine Säuberung der Registry nach der Deinstallation weiter helfen?
 
Alt
Standard
26-06-2009, 16:32
(#5)
Gelöschter Benutzer
Nöö- Deine Installation war schon ok.
Mach mal bitte folgendes:
- Start
- Programme
- postgresql
- PGadminIII
- Postgresql database server doppelklick
- password eingeben
- encoding: OK
- Datenbanken
Jetzt soltest Du im rechten Fenster die Holdem manager Datenbank sehen
- rechte Maustaste auf die DB
- löschen
- nochmal rechte Maustaste
- Neues Objekt
- Neue Datenbank
Die nennst Du auch wieder HoldemManager.
Versuch danach mal, ob die Verknüpfung zum HEM nun funktioniert.
 
Alt
Standard
26-06-2009, 17:13
(#6)
Benutzerbild von TNT2006NEW
Since: Dec 2007
Posts: 8
Klappt leider auch nicht so ganz. Er gibt mir weiterhin die gleiche Fehlermeldung im Holdem Manager bei "Set as default".

Ich habe noch ein Bild von einer Meldung aus dem PGadminIII beigelegt. Die ist aufgegangen als ich auf die HoldemManager Datenbank geklickt habe. Die war vorher mit einem roten kreuz gekennzeichnet.

Geändert von TNT2006NEW (26-06-2009 um 17:21 Uhr).
 
Alt
Standard
26-06-2009, 17:24
(#7)
Benutzerbild von TNT2006NEW
Since: Dec 2007
Posts: 8
Habe das Bild der Fehlermeldung noch mal in größer angehängt.
 
Alt
Standard
26-06-2009, 17:25
(#8)
Gelöschter Benutzer
Der encoding-Hinweis ist normal, den kannst Du einfach wegklicken. Lösch die DB HoldemManager nochmal über PGadmin, bitte. Dann sollte das Database control panel ja leer sein. Schau mal, ob Du nun mit create new database eine Datenbank erzeugen kannst, die Du als default setten kannst.
 
Alt
Standard
26-06-2009, 17:30
(#9)
Benutzerbild von TNT2006NEW
Since: Dec 2007
Posts: 8
Leider nicht. Wieder die gleiche Fehlermeldung beim Erstellen der Datenbank wie ganz oben beschrieben und dann nach erneutem Starten vom Holdem Manager sehe ich die Datenbank bekomme aber den gleichen Fehler wie zuvor wenn ich "Set as Default" drücke.
 
Alt
Standard
26-06-2009, 17:38
(#10)
Gelöschter Benutzer
Zitat:
Zitat von TNT2006NEW Beitrag anzeigen
Leider nicht. Wieder die gleiche Fehlermeldung beim Erstellen der Datenbank wie ganz oben beschrieben und dann nach erneutem Starten vom Holdem Manager sehe ich die Datenbank bekomme aber den gleichen Fehler wie zuvor wenn ich "Set as Default" drücke.
Dann plätte HM und postgresql nochmal komplett bitte. Halte Dich dabei bitte exakt an die Anleitung aus dem link. Lösch bitte auch die Installationsdateien, die Du Dir von der HEM-Seite gezogen hast. Vor der neuinstallation gib bitte Bescheid, ich schick Dir dann einen link zu einer postgresql-Seite und sag dann noch etwas dazu.

Edit: für die Installation benutze bitte den DB Enterprise-link und installiere die Version 8.3.7-1.

http://www.enterprisedb.com/products/pgdownload.do

Geändert von Gelöschter Benutzer (26-06-2009 um 17:45 Uhr).
 



Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
holdem manager hub datimi Poker Ausbildung 4 16-03-2010 16:02
holdem Manager Calanetics Poker Ausbildung 9 08-06-2009 17:13
Tourney Manager zusätzlich zu Holdem Manager? Sirloot Poker Ausbildung 2 21-02-2009 02:43