Alt
Standard
Postgressql - 26-06-2009, 09:24
(#1)
Benutzerbild von dNLnized
Since: Feb 2009
Posts: 1.335
Hi,

ich hab vor paar Tagen die Testversion von PT3 gelöscht und auch postgressql da ich dachte das werd ich nicht mehr brauchen. So jetzt wollte ich gestern mal den Hold´em Manager Testen und der sagt mir das ich wieder Postgressql brauch. So ich runtergeladen und bei der Installation fragt der mich nach irgendnem passwort für den Supervisor account ich hab alle gängigen passwörter eingegeben die ich so benutze aber nichts geht. Was soll ich tun?

NEED HELP

MFG
 
Alt
Standard
26-06-2009, 10:19
(#2)
Benutzerbild von FHochstatter
Since: Apr 2008
Posts: 131
BronzeStar
PostgreSQL nochmal komplett löschen; das will heissen:

- Per AdminCMD mit rmdir /s befehl alle PostgreSQL Ordner löschen (auch im Startmenü und Co.);
- Im Register (regedit)auch PostgreSQL löschen;
- cmd - net user auch noch postgreSQL löschen;

damit einfach alles runter ist und nicht noch irgendwo irgendwelche Dienste laufen.

Neustarten und kannst komplett neuinstallieren.
Nachteil ist halt, dass deine Datebase komplett weg ist; wie es mit Sicherheitskopie geht hab ich kein Plan.


Gruss Flo
 
Alt
Standard
26-06-2009, 10:48
(#3)
Benutzerbild von hohertamrat
Since: Dec 2007
Posts: 251
BronzeStar
Geht wesentlich einfacher.

Die Datei pg_hba.conf mit einem Editor öffenen, Anmeldung auf trust setzen. Danach ist es möglich sich lokal ohne Passwort anzumelden.
Dann Passwort des users postgres ändern. dann sollte es laufen.


Barbarus hic ergo sum, quia non
intellegor ulli.
(Ovid)
 
Alt
Standard
26-06-2009, 10:52
(#4)
Benutzerbild von dNLnized
Since: Feb 2009
Posts: 1.335
werd ich gleich ausprobieren wenn ich daheim bin

THX 2 all