Alt
Standard
Lobby laggt - 11-12-2009, 19:02
(#1)
Benutzerbild von Berlinbenny
Since: Mar 2009
Posts: 303
BronzeStar
Hey immer wenn ich die Pokerstarslobby öffne, bleibt Pokerstars komplett 10-15sek hängen. Das nervt extrem wenn ich multitablen möchte, bzw. macht dies unmöglich. Zwischenzeitlich war das Problem schonmal behoben aber dann kam das Update und jetzt ist es noch schlimmer als vorher

Kennt jemand das Problem bzw. weiß wie es zu beheben ist?
 
Alt
Standard
11-12-2009, 19:34
(#2)
Benutzerbild von Moni1971
Since: Aug 2007
Posts: 2.973
Bei mir dauert es je nach Traffic schon mal 3-5 Sekunden, länger nur ganz selten. Ist evlt. dein PC insgesamt relativ langsam bzw. zeitgleich mit vielen anderen Programmen beschäftigt? Das wirkt sich bei mir dann auch auf die Lobby aus.

Falls ansonsten alles normal läuft, frag bitte mal direkt den Support von Pokerstars woran es liegen könnte.
 
Alt
Standard
11-12-2009, 20:55
(#3)
Benutzerbild von Mitch78-00
Since: Dec 2007
Posts: 2
Das dürfte ziemlich sicher an deiner Internetverbindung oder einem langsamen PC liegen. Habe das Problem auch, aber nur zuhaue. Beim Login über andere Computer bzw. anständige Verbindungen tritt es nicht auf. (Liegt also meiner Meinung nach nicht an der PS-Software)
 
Alt
Standard
11-12-2009, 21:58
(#4)
Benutzerbild von Berlinbenny
Since: Mar 2009
Posts: 303
BronzeStar
Hab ne 50K Leitung also daran liegts nicht...,muss es mal ohne Holdem Manager versuchen, was aber auch keine dauerhafte Lösung wär...PC könnte sein, eigentlich läuft er ganz gut, aber werde mir eh bald einen neuen zulegen.