Home / Community / Forum / Poker Forum / Poker Ausbildung /

Bekomm Holdemmanager nicht zum laufen

Alt
Standard
Bekomm Holdemmanager nicht zum laufen - 26-05-2010, 17:42
(#1)
Benutzerbild von René87
Since: Jan 2008
Posts: 11
Hallo zusammen, habe mir heute Holdemmanger gekauft und versuche seid stunden ihn zum laufen zu bringen....habe alles genau nach der Anleitung von oben gemacht wenn ich den postgres installiere kommt kurz vor ende beim status
" Aktiviere prozenduale sprachen ein error fenster : "scheiterte beim verbinden zur datenbank. prozeduale sprachen wurden installiert aber in keiner datenbank aktiviert. nach klicken von "ok" kommt wieder ein fenster "could not connect to server.connection refused(0x0000274D/10061) is the server running on host 127001 and accepting TCP/IP connections on port 5432?"
Nach klicken von "ok" läuft installation kurz weiter bis "aktiviere Contrib-Module" dann kommt error fenster : konnte nicht mir der template1-Datenbank verbinden. Die contrib-Datein wurden installiert aber in keiner datenbank aktiviert..nach klicken von "ok" kommt wieder der englische text von oben und installaion läuft weiter....es kommt auch das sie erfolgreich installiert wurde aber kann nicht verbinden.
Wenn ich nun nach Anleitung Holdemmanager ziehe und installiere komm ich bis zum fenster wo servername port login passwort steht dort steht das Pw schon drin was man bei postgres installaion eingegeben hat nun klick ich auf "connect" :
nun kommt fenster mit : A connection to postgres SQL could not be made. Would you like to have holdemmanger attempt to start this servise? auf "yes" klicken kommt sorry, holdem manager was unable to start the service danach kommt Holdem manager has started the service please try again".....er verbindet aber nicht!habe schon so viel versucht komme nicht weiter hoffe ihr könnt mir helfen. habe windows vista falls das hilft! hoffe auf hilfe danke im voraus
 
Alt
Standard
26-05-2010, 20:21
(#2)
Benutzerbild von Kauz7
Since: Aug 2007
Posts: 302
Update ?
1.11.01a

http://forums.holdemmanager.com/

----

Firewall blockiert Port ?

Vista
-------------
Rechtsklick auf beide Programme, HMHUD.exe und HoldemManager.Exe, im Directory "C:\Program Files\RVG Software\Holdem Manager" und dann unter Kompatibilität die Checkbox "Programm als Administrator ausführen" markieren.
-----
http://www.intellipoker.de/community...ad.php?t=73011

-----
postgres löschen (für Neuinstallation)

Vista: Benutzerkontensteuerung bitte ausschalten
Start ==> Ausführen.
In die sich nun öffnende Box gibst Du msconfig ein.
Registerkarte ‚tools’
Benutzerkontensteuerung deaktivieren

Den User 'postgres' löschen
Start -> Ausführen, in die sich öffnende Box gibst Du cmd ein und klickst OK.

In das schwarze Fenster folgendes schreiben und mit Enter bestätigen:

net user postgres/del

Dann schau bitte nach ob der Ordner noch existiert:
\programme/postgesql/8.4 (oder 8.3)/data

wenn ja- löschen
---

http://forums.holdemmanager.com/mana...l-problem.html

Geändert von Kauz7 (26-05-2010 um 20:33 Uhr).
 
Alt
Standard
26-05-2010, 20:38
(#3)
Benutzerbild von René87
Since: Jan 2008
Posts: 11
hab nun nochmals alles deinstalliert und versuchs nochmal von neu zum keine ahung wievielten mal irgendwas mach ich falsch. Firewal blockiert nicht

oh mann wenn ich wie in der anleitung postgresql installiere kommt wieder kurz vorm ende scheiterte beim verbinden mit datenbank....das gleiche wie oben weiß echt nicht mehr weiter

Geändert von René87 (26-05-2010 um 20:47 Uhr).
 
Alt
Standard
26-05-2010, 21:07
(#4)
Benutzerbild von Kauz7
Since: Aug 2007
Posts: 302
Für windows XP:

Unten links auf : Start > Ausführen
Dort im Fenster : services.msc eingeben und auf OK drücken.
Dann öffnet sich ein Fenster mit den Diensten, scrolle dort runter bis Du den PostgreSQL DB Eintrag findest.
Dort einen Doppelklick auf den Namen, den Dienst starten und den Typ auf automatisch umstellen.
Eigentlich sollte damit das Problem behoben sein.
Vista ?
Den Dienst anders starten ?
--------------
http://www.pg-forum.de/h-ufig-gestel...r-windows.html

http://www.intellipoker.de/community...light=postgres

Geändert von Kauz7 (26-05-2010 um 21:14 Uhr).
 
Alt
Standard
26-05-2010, 21:27
(#5)
Benutzerbild von René87
Since: Jan 2008
Posts: 11
so erstmal danke für die hilfe musste unter windows/drivers usw diese "zahlen" hinzufügen nun geht dies schon mal und holdemmanger lässt sich auch verbinden.....hoff die einstellungen stimmen. spiele grad meinen erste hände und schau dann gleich mal ob sie gespeichert werden danke nochmals